<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js no-svg"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /> <meta name="author" content="Jeff Child"><meta name="twitter:creator" content="https://www.twitter.com/editor_cc" /> <title>Board-Level Solutions Dress for IoT Duty | Circuit Cellar</title>   <meta property="og:title" content="Board-Level Solutions Dress for IoT Duty" /><meta property="og:description" content="Ruggedness at the Edge For applications where ruggedness is a requirement, board-level IoT solutions provide the kind of compact connectivity need for the Io" /><meta property="og:url" content="https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/" /><meta property="og:image" content="https://circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png" />  <meta name="twitter:card" content="summary"><meta name="twitter:title" content="Board-Level Solutions Dress for IoT Duty" /><meta name="twitter:description" content="Ruggedness at the Edge For applications where ruggedness is a requirement, board-level IoT solutions provide the kind of compact connectivity need for the Io" /><meta name="twitter:image" content="https://circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png" /> <meta name="author" content="Jeff Child" /> <meta name="description" content="For applications where ruggedness is a requirement, board-level IoT solutions provide the kind of compact connectivity need for the IoT edge." /><meta name="keywords" content="embedded boards,sbc,iot,bluetooth,wi-fi,iot gateway,,research &amp; design hub,tech trends" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://circuitcellar.com/#organization","url":"https://circuitcellar.com/","name":"Circuit Cellar","sameAs":[]},{"@type":"WebSite","@id":"https://circuitcellar.com/#website","url":"https://circuitcellar.com/","name":"Circuit Cellar","publisher":{"@id":"https://circuitcellar.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://circuitcellar.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#webpage","url":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/","inLanguage":"en-US","name":"Board-Level Solutions Dress for IoT Duty","isPartOf":{"@id":"https://circuitcellar.com/#website"},"breadcrumb":{"@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#breadcrumblist"},"description":"For applications where ruggedness is a requirement, board-level IoT solutions provide the kind of compact connectivity need for the IoT edge.","image":{"@type":"ImageObject","@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#primaryimage","url":"https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?fit=1275%2C834&ssl=1","width":1275,"height":834},"primaryImageOfPage":{"@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#primaryimage"},"datePublished":"2020-08-25T12:55:00-04:00","dateModified":"2020-08-25T14:20:15-04:00"},{"@type":"Article","@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#article","isPartOf":{"@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#webpage"},"author":{"@id":"https://circuitcellar.com/author/jeff-child/#author"},"headline":"Board-Level Solutions Dress for IoT Duty","datePublished":"2020-08-25T12:55:00-04:00","dateModified":"2020-08-25T14:20:15-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#webpage"},"publisher":{"@id":"https://circuitcellar.com/#organization"},"articleSection":"Research &amp; Design Hub, Tech Trends, Bluetooth, embedded boards, IoT, IoT Gateway, SBC, Wi-Fi, Level 2","image":{"@type":"ImageObject","@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#primaryimage","url":"https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?fit=1275%2C834&ssl=1","width":1275,"height":834}},{"@type":"Person","@id":"https://circuitcellar.com/author/jeff-child/#author","name":"Jeff Child","sameAs":[],"image":{"@type":"ImageObject","@id":"https://circuitcellar.com/#personlogo","url":"https://secure.gravatar.com/avatar/190ca215db60871614b25a4388ab4c72?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jeff Child"}},{"@type":"BreadcrumbList","@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://circuitcellar.com/","url":"https://circuitcellar.com/","name":"Circuit Cellar | Microcontrollers, Embedded Systems, &amp; Electrical Engineering Information "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/","url":"https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/","name":"Board-Level Solutions Dress for IoT Duty"}}]}]}</script> <link rel="canonical" href="https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/" /> <script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-12942761-3', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');</script> <link rel="stylesheet" type="text/css" href="https://circuitcellar.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider.min.css?ver=ff7f6f5b" media="all" /><style type="text/css">.n2-ss-spinner-simple-white-container {
    position: absolute;
    top: 50%;
    left: 50%;
    margin: -20px;
    background: #fff;
    width: 20px;
    height: 20px;
    padding: 10px;
    border-radius: 50%;
    z-index: 1000;
}

.n2-ss-spinner-simple-white {
  outline: 1px solid RGBA(0,0,0,0);
  width:100%;
  height: 100%;
}

.n2-ss-spinner-simple-white:before {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 20px;
    height: 20px;
    margin-top: -11px;
    margin-left: -11px;
}

.n2-ss-spinner-simple-white:not(:required):before {
    content: '';
    border-radius: 50%;
    border-top: 2px solid #333;
    border-right: 2px solid transparent;
    animation: n2SimpleWhite .6s linear infinite;
}
@keyframes n2SimpleWhite {
    to {transform: rotate(360deg);}
}</style><script async src="https://www.google-analytics.com/analytics.js"></script> <script async src="https://circuitcellar.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.0"></script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Circuit Cellar &raquo; Feed" href="https://circuitcellar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Circuit Cellar &raquo; Comments Feed" href="https://circuitcellar.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Circuit Cellar &raquo; Board-Level Solutions Dress for IoT Duty Comments Feed" href="https://circuitcellar.com/research-design-hub/board-level-solutions-dress-for-iot-duty/feed/" /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='BNSFC-Style-css' href='https://circuitcellar.com/wp-content/plugins/bns-featured-category/bnsfc-style.css' type='text/css' media='screen' /><link rel='stylesheet' id='ctct_form_styles-css' href='https://circuitcellar.com/wp-content/plugins/constant-contact-forms/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-css' href='https://circuitcellar.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://circuitcellar.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' /><link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://circuitcellar.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css' type='text/css' media='screen' /><link rel='stylesheet' id='mks_shortcodes_css-css' href='https://circuitcellar.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css' type='text/css' media='screen' /><link rel='stylesheet' id='molongui-authorship-css' href='https://circuitcellar.com/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro.1026.min.css' type='text/css' media='all' /><link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://circuitcellar.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css' type='text/css' media='all' /><link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://circuitcellar.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css' type='text/css' media='all' /><link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.2' type='text/css' media='all' /><link rel='stylesheet' id='vce-style-css' href='https://circuitcellar.com/wp-content/themes/voice/assets/css/min.css' type='text/css' media='all' /><style id='vce-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='meks-social-widget-css' href='https://circuitcellar.com/wp-content/plugins/meks-smart-social-widget/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='meks_ess-main-css' href='https://circuitcellar.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css' type='text/css' media='all' /><link rel='stylesheet' id='ss-style-css' href='https://circuitcellar.com/wp-content/plugins/simple-sponsorships-premium/assets/dist/css/premium/public.css' type='text/css' media='all' /><style id='kadence-blocks-heading-inline-css' type='text/css'>.wp-block-kadence-advancedheading mark{color:#f76a0c;background:transparent;border-style:solid;border-width:0}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/circuitcellar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script> <script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.1' id='ss-stripe-js-js'></script> <script type='text/javascript' id='lp_registration_redirect-js-extra'>/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js' id='lp_registration_redirect-js'></script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js' id='leaky-paywall-coupons-js-js'></script> <link rel="https://api.w.org/" href="https://circuitcellar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://circuitcellar.com/wp-json/wp/v2/posts/250839" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://circuitcellar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://circuitcellar.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Thin Mini-ITX SBC Boasts 8 USB Ports' href='https://circuitcellar.com/tech-news/product-news/thin-mini-itx-sbc-boasts-8-usb-ports/' /><link rel='next' title='Firms Collaborate on Tiny PoL DC-DC Converter' href='https://circuitcellar.com/tech-news/product-news/firms-collaborate-on-tiny-pol-dc-dc-converter/' /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://circuitcellar.com/?p=250839' /><link rel="alternate" type="application/json+oembed" href="https://circuitcellar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcircuitcellar.com%2Fresearch-design-hub%2Fboard-level-solutions-dress-for-iot-duty%2F" /><link rel="alternate" type="text/xml+oembed" href="https://circuitcellar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcircuitcellar.com%2Fresearch-design-hub%2Fboard-level-solutions-dress-for-iot-duty%2F&#038;format=xml" /><meta name="framework" content="Redux 4.1.18" /><style type="text/css" media="all"></style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4310582701436176",
    enable_page_level_ads: true
  });</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12942761-3"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12942761-3');</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://circuitcellar.com/wp-content/uploads/2013/12/favicon-1.ico" /><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2017/08/cropped-CC-logo_stacked_512.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2017/08/cropped-CC-logo_stacked_512.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2017/08/cropped-CC-logo_stacked_512.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2017/08/cropped-CC-logo_stacked_512.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.sidebar .widget-title {
    padding: 2px;
}



.main-navigation a {
    padding: 7px 12px 7px 12px;
}

@media only screen and (max-width: 1200px) and (min-width: 1024px) {
.main-navigation a {
    padding: 9px 6px;
}
}

.widget p, .widget>div, .widget>form, .widget>ul {
    padding: 10px; 
}

a.category-5 {
display:none;
}

a.category-5 + span{
display: none;
}

.site-footer .widget-title { font-size: 15px !important;
    padding: 2px;
}

.site-footer .widget { font-size: 12px !important; line-height: 1.47; margin: 0 0 0px; }

.sidebar .widget { margin: 0 0 8px; }

.single .meta-image img {
    width: auto; max-height: 300px; text-align: center; display: block;
    margin-left: auto;
    margin-right: auto;

}

.page-id-245883 #option-0, .page-id-245883 #option-1, .page-id-245883 #option-2 { display: none; }

.page-id-243360 #option-3, .page-id-243360 #option-4, .page-id-243360 #option-5, .page-id-243360 #option-6 { display: none; }

blockquote p {
font-size: 14px; line-height: 1.67;
}

h2 {
  font-weight: bold;
   font-size: 25px;
}

h3 {
  font-weight: bold;
   font-size: 18px;
}</style> <script src="https://linuxgizmos.advertserve.com/js/libcode1_noajax.js" type="text/javascript"></script>   <script type="text/javascript">var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//linuxgizmos.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();</script>  <script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={jQueryFallback:'https://circuitcellar.com/wp-includes/js/jquery/jquery.js',localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script><script type="text/javascript" src="https://circuitcellar.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/n2-j.min.js?ver=ff7f6f5b"></script> <script type="text/javascript" src="https://circuitcellar.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/nextend-gsap.min.js?ver=ff7f6f5b"></script> <script type="text/javascript" src="https://circuitcellar.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3/Application/Frontend/Assets/dist/smartslider-frontend.min.js?ver=ff7f6f5b"></script> <script type="text/javascript" src="https://circuitcellar.com/wp-content/plugins/nextend-smart-slider3-pro/Public/SmartSlider3Pro/Slider/SliderType/Carousel/Assets/dist/smartslider-carousel-type-frontend.min.js?ver=ff7f6f5b"></script> <script type="text/javascript">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</script></head><body data-rsssl=1 class="post-template-default single single-post postid-250839 single-format-standard wp-embed-responsive ctct-voice vce-sid-right voice-v_2_9_2"><div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-243649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243649"><a href="https://circuitcellar.com/member-sign-in/">LOG IN</a></li><li id="menu-item-243658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243658"><a href="https://circuitcellar.com/membership-options/">REGISTER</a></li><li id="menu-item-243929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243929"><a href="https://circuitcellar.com/about-us/">About Us  </a><ul class="sub-menu"><li id="menu-item-243930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243930"><a href="https://circuitcellar.com/magazine/">About the Magazine</a></li><li id="menu-item-243931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243931"><a href="https://circuitcellar.com/how-it-all-began/">How it all began</a></li><li id="menu-item-243932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243932"><a href="https://circuitcellar.com/timeline-first-25-years/">Timeline – First 25 Yr</a></li><li id="menu-item-243933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243933"><a href="/category/25th-anniversary/">25th Anniversary</a></li><li id="menu-item-243934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243934"><a href="https://circuitcellar.com/contact-us/">Contact Us</a></li></ul></li></ul></div><div class="vce-wrap-right"><div class="menu-social-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-243655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243655"><a target="_blank" rel="noopener noreferrer" href="https://facebook.com/circuitcellar"><span class="vce-social-name">Facebook</span></a></li><li id="menu-item-243656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243656"><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/circuitcellar"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-243805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243805"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/circuit-cellar/"><span class="vce-social-name">Linkedin</span></a></li><li id="menu-item-243806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243806"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/CircuitCellar"><span class="vce-social-name">Pintrest</span></a></li><li id="menu-item-243807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243807"><a target="_blank" rel="noopener noreferrer" href="https://www.reddit.com/domain/circuitcellar.com/"><span class="vce-social-name">Reddit</span></a></li><li id="menu-item-251738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251738"><a target="_blank" rel="noopener noreferrer" href="https://circuitcellar.com/feed/"><span class="vce-social-name">RSS</span></a></li></ul></div></div><div class="vce-wrap-center"><form class="vce-search-form" action="https://circuitcellar.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div></div></div><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://circuitcellar.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://circuitcellar.com/wp-content/uploads/2019/08/CC_logo.png"><source srcset="https://circuitcellar.com/wp-content/uploads/2019/08/CC_logo.png"><img src="https://circuitcellar.com/wp-content/uploads/2019/08/CC_logo.png" alt="Circuit Cellar"></picture></a></span><span class="site-description">    Inspiring the Evolution of Embedded Design.</span></div><div class="vce-header-ads">  <script type="text/javascript">document.write('<scr'+'ipt src="https://linuxgizmos.advertserve.com/servlet/view/banner/javascript/zone?zid=34&pid=3&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script> </div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-114900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-114900"><a href="https://circuitcellar.com/">Home</a><li id="menu-item-231519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231519"><a href="#">Magazine</a><ul class="sub-menu"><li id="menu-item-230728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230728"><a href="https://circuitcellar.com/inside-this-issue/">Inside This Issue</a><li id="menu-item-114902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114902"><a href="https://circuitcellar.com/subscription/">Subscribe</a><li id="menu-item-238664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238664"><a href="https://simplecirc.com/subscriber_login/circuit-cellar">Subscription Management</a><li id="menu-item-242332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242332"><a href="https://circuitcellar.com/subscription-management/">Subscription Access &#038; Help</a><li id="menu-item-114904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114904"><a target="_blank" rel="noopener noreferrer" href="https://drive.google.com/open?id=1xeU29a9ZSZfGGtYFe625S9jttg_Ra2Oy">Article Code &#038; Files</a><li id="menu-item-244275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244275 vce-cat-3738"><a href="https://circuitcellar.com/category/article-materials-and-resources/">Article Materials and Resources</a><li id="menu-item-243659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243659"><a target="_blank" rel="noopener noreferrer" href="http://cc-webshop.com">Purchase Back Issues</a><li id="menu-item-237551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237551"><a href="https://circuitcellar.com/editorial-calendar/">Editorial Calendar</a><li id="menu-item-114916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114916"><a href="https://circuitcellar.com/submit/">Submit Your Technical Article</a><li id="menu-item-114908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114908"><a href="https://circuitcellar.com/errata-corrections-updates/">Errata, Corrections, &#038; Updates</a><li id="menu-item-238728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238728"><a href="https://circuitcellar.com/circuit-cellar-newsletter-subscribe/">Circuit Cellar Newsletter</a><li id="menu-item-233724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233724"><a href="https://circuitcellar.com/collegedigitalprogram/">College Digital Subscription Program</a></ul><li id="menu-item-243841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-243841 vce-cat-4715"><a href="https://circuitcellar.com/category/research-design-hub/">Research &amp; Design Hub</a><ul class="sub-menu"><li id="menu-item-243842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243842 vce-cat-4720"><a href="https://circuitcellar.com/category/research-design-hub/basics-of-design/">Basics of Design</a><li id="menu-item-243843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243843 vce-cat-4719"><a href="https://circuitcellar.com/category/research-design-hub/design-solutions/">Design Solutions</a><li id="menu-item-243844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243844 vce-cat-4721"><a href="https://circuitcellar.com/category/research-design-hub/projects/">Projects</a><li id="menu-item-243845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243845 vce-cat-4722"><a href="https://circuitcellar.com/category/research-design-hub/tech-trends/">Tech Trends</a><li id="menu-item-243846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243846 vce-cat-152"><a href="https://circuitcellar.com/category/research-design-hub/test-your-eq/">Test Your EQ (Engineering Quotient)</a></ul><li id="menu-item-243860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-243860 vce-cat-4716"><a href="https://circuitcellar.com/category/insights/">Insights</a><ul class="sub-menu"><li id="menu-item-243861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243861 vce-cat-23"><a href="https://circuitcellar.com/category/insights/editor-letter/">Editor&#8217;s Letter</a><li id="menu-item-243862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243862 vce-cat-12"><a href="https://circuitcellar.com/category/insights/interviews/">Interviews</a><li id="menu-item-243863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243863 vce-cat-332"><a href="https://circuitcellar.com/category/insights/tech-the-future/">Tech The Future</a></ul><li id="menu-item-243870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-243870 vce-cat-1308"><a href="https://circuitcellar.com/category/tech-news/">Tech News</a><ul class="sub-menu"><li id="menu-item-243871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243871 vce-cat-336"><a href="https://circuitcellar.com/category/tech-news/industry-profiles/">Industry Profiles</a><li id="menu-item-243872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243872 vce-cat-82"><a href="https://circuitcellar.com/category/tech-news/product-news/">Product News</a></ul><li id="menu-item-243864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-243864 vce-cat-1293"><a href="https://circuitcellar.com/category/resources/">Resources</a><ul class="sub-menu"><li id="menu-item-252418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252418 vce-cat-5201"><a href="https://circuitcellar.com/category/resources/quickbits/">Quick Bits</a><li id="menu-item-243865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243865 vce-cat-53"><a href="https://circuitcellar.com/category/resources/crossword/">Crossword</a><li id="menu-item-243866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243866 vce-cat-656"><a href="https://circuitcellar.com/category/resources/ee-tips/">EE Tips</a><li id="menu-item-248811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248811 vce-cat-4952"><a href="https://circuitcellar.com/category/design-contest/">Design Contest Winning Entries</a><li id="menu-item-243867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243867 vce-cat-219"><a href="https://circuitcellar.com/category/resources/clubs/">Clubs/Organizations</a><li id="menu-item-243868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243868 vce-cat-271"><a href="https://circuitcellar.com/category/resources/professional-profiles/">Professional&#8217;s Profiles</a><li id="menu-item-243869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243869 vce-cat-14"><a href="https://circuitcellar.com/category/resources/workspaces/">Workspaces</a></ul><li id="menu-item-244371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-244371 vce-cat-4782"><a href="https://circuitcellar.com/category/directories/">Directories</a><ul class="sub-menu"><li id="menu-item-244372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244372 vce-cat-4783"><a href="https://circuitcellar.com/category/directories/datasheet/">Datasheet</a><li id="menu-item-244373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244373 vce-cat-4784"><a href="https://circuitcellar.com/category/directories/vendor-directory/">Vendor Directory</a></ul><li id="menu-item-245914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245914"><a href="https://circuitcellar.com/mediakit/">Advertise</a><ul class="sub-menu"><li id="menu-item-240411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240411"><a href="https://circuitcellar.com/mediakit/">Circuit Cellar Media Kit</a><li id="menu-item-238743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238743"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=4tkwpoeab&#038;p=oi&#038;m=1104292817535&#038;sit=upajn4wfb&#038;f=74d1a91d-9040-4a12-928d-dfaa6af2a8e7">Sign up for the Advertiser Notification Broadcast</a><li id="menu-item-114928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114928"><a href="https://circuitcellar.com/editorial-calendar/">Editorial Calendar</a></ul></ul></nav></div></div></header><div id="sticky_header" class="header-sticky"><div class="container"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"><a href="https://circuitcellar.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://circuitcellar.com/wp-content/uploads/2019/08/CC_logo.png"><source srcset="https://circuitcellar.com/wp-content/uploads/2019/08/CC_logo.png"><img src="https://circuitcellar.com/wp-content/uploads/2019/08/CC_logo.png" alt="Circuit Cellar"></picture></a></span></div><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-114900"><a href="https://circuitcellar.com/">Home</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-231519"><a href="#">Magazine</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230728"><a href="https://circuitcellar.com/inside-this-issue/">Inside This Issue</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114902"><a href="https://circuitcellar.com/subscription/">Subscribe</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238664"><a href="https://simplecirc.com/subscriber_login/circuit-cellar">Subscription Management</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242332"><a href="https://circuitcellar.com/subscription-management/">Subscription Access &#038; Help</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114904"><a target="_blank" rel="noopener noreferrer" href="https://drive.google.com/open?id=1xeU29a9ZSZfGGtYFe625S9jttg_Ra2Oy">Article Code &#038; Files</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244275 vce-cat-3738"><a href="https://circuitcellar.com/category/article-materials-and-resources/">Article Materials and Resources</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243659"><a target="_blank" rel="noopener noreferrer" href="http://cc-webshop.com">Purchase Back Issues</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237551"><a href="https://circuitcellar.com/editorial-calendar/">Editorial Calendar</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114916"><a href="https://circuitcellar.com/submit/">Submit Your Technical Article</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114908"><a href="https://circuitcellar.com/errata-corrections-updates/">Errata, Corrections, &#038; Updates</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238728"><a href="https://circuitcellar.com/circuit-cellar-newsletter-subscribe/">Circuit Cellar Newsletter</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233724"><a href="https://circuitcellar.com/collegedigitalprogram/">College Digital Subscription Program</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-243841 vce-cat-4715"><a href="https://circuitcellar.com/category/research-design-hub/">Research &amp; Design Hub</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243842 vce-cat-4720"><a href="https://circuitcellar.com/category/research-design-hub/basics-of-design/">Basics of Design</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243843 vce-cat-4719"><a href="https://circuitcellar.com/category/research-design-hub/design-solutions/">Design Solutions</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243844 vce-cat-4721"><a href="https://circuitcellar.com/category/research-design-hub/projects/">Projects</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-243845 vce-cat-4722"><a href="https://circuitcellar.com/category/research-design-hub/tech-trends/">Tech Trends</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243846 vce-cat-152"><a href="https://circuitcellar.com/category/research-design-hub/test-your-eq/">Test Your EQ (Engineering Quotient)</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-243860 vce-cat-4716"><a href="https://circuitcellar.com/category/insights/">Insights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243861 vce-cat-23"><a href="https://circuitcellar.com/category/insights/editor-letter/">Editor&#8217;s Letter</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243862 vce-cat-12"><a href="https://circuitcellar.com/category/insights/interviews/">Interviews</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243863 vce-cat-332"><a href="https://circuitcellar.com/category/insights/tech-the-future/">Tech The Future</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-243870 vce-cat-1308"><a href="https://circuitcellar.com/category/tech-news/">Tech News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243871 vce-cat-336"><a href="https://circuitcellar.com/category/tech-news/industry-profiles/">Industry Profiles</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243872 vce-cat-82"><a href="https://circuitcellar.com/category/tech-news/product-news/">Product News</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-243864 vce-cat-1293"><a href="https://circuitcellar.com/category/resources/">Resources</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252418 vce-cat-5201"><a href="https://circuitcellar.com/category/resources/quickbits/">Quick Bits</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243865 vce-cat-53"><a href="https://circuitcellar.com/category/resources/crossword/">Crossword</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243866 vce-cat-656"><a href="https://circuitcellar.com/category/resources/ee-tips/">EE Tips</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248811 vce-cat-4952"><a href="https://circuitcellar.com/category/design-contest/">Design Contest Winning Entries</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243867 vce-cat-219"><a href="https://circuitcellar.com/category/resources/clubs/">Clubs/Organizations</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243868 vce-cat-271"><a href="https://circuitcellar.com/category/resources/professional-profiles/">Professional&#8217;s Profiles</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243869 vce-cat-14"><a href="https://circuitcellar.com/category/resources/workspaces/">Workspaces</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-244371 vce-cat-4782"><a href="https://circuitcellar.com/category/directories/">Directories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244372 vce-cat-4783"><a href="https://circuitcellar.com/category/directories/datasheet/">Datasheet</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244373 vce-cat-4784"><a href="https://circuitcellar.com/category/directories/vendor-directory/">Vendor Directory</a></ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245914"><a href="https://circuitcellar.com/mediakit/">Advertise</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240411"><a href="https://circuitcellar.com/mediakit/">Circuit Cellar Media Kit</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238743"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=4tkwpoeab&#038;p=oi&#038;m=1104292817535&#038;sit=upajn4wfb&#038;f=74d1a91d-9040-4a12-928d-dfaa6af2a8e7">Sign up for the Advertiser Notification Broadcast</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114928"><a href="https://circuitcellar.com/editorial-calendar/">Editorial Calendar</a></ul></ul></nav></div></div><div id="main-wrapper"><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-250839" class="vce-single post-250839 post type-post status-publish format-standard has-post-thumbnail hentry category-research-design-hub category-tech-trends tag-bluetooth tag-embedded-boards tag-iot tag-iot-gateway tag-sbc tag-wi-fi tier-level-2"><header class="entry-header"> <span class="meta-category"><a href="https://circuitcellar.com/category/research-design-hub/" class="category-4715">Research &amp; Design Hub</a> <span>&bull;</span> <a href="https://circuitcellar.com/category/research-design-hub/tech-trends/" class="category-4722">Tech Trends</a></span><h1 class="entry-title">Board-Level Solutions Dress for IoT Duty</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">08/25/2020</span></div></div></header><div class="meta-image"> <img width="810" height="530" src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?fit=810%2C530&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?w=1275&amp;ssl=1 1275w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?resize=1000%2C654&amp;ssl=1 1000w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?resize=150%2C98&amp;ssl=1 150w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?resize=768%2C502&amp;ssl=1 768w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?resize=810%2C530&amp;ssl=1 810w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?resize=1140%2C746&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 810px) 100vw, 810px" data-lazy-src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead.png?fit=810%2C530&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="meta-author"><div class="meta-author-img"> <img alt src="https://circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg 2x" data-lazy-src="https://circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg' srcset='https://circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div><div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://circuitcellar.com/author/jeff-child/">Jeff Child</a></span></span></div></div><div class="entry-content"><h2 id="kt-adv-heading_23e561-bb" class="kt-adv-heading_23e561-bb wp-block-kadence-advancedheading">Ruggedness at the Edge</h2><h3 id="kt-adv-heading_722534-6a" class="kt-adv-heading_722534-6a wp-block-kadence-advancedheading">For applications where ruggedness is a requirement, board-level IoT solutions provide the kind of compact connectivity needed for the IoT edge.</h3><p class="has-drop-cap">The kinds of networking and edge computing required by an IoT implementation can vary extremely from application to application. Especially in harsh environment situations, rugged board-level IoT gateways and edge modules make more sense than office-grade kinds of solutions. Traditional SBC vendors are filling these needs by crafting powerful embedded boards that include wireless connectivity such as Wi-Fi and Bluetooth.</p><p>Over the past 12 months, embedded board vendors have rolled out a variety of products designed to serve IoT implementation needs. These range from high compute-density boards to compact solutions for space constrained applications.</p><p><strong>RUGGED IoT SOLUTION</strong><br />Exemplifying these trends, VersaLogic offers its Swordtail SBC that features models with either the NXP i.MX6 Quad (quad core), or the i.MX6 DualLite (dual core) processors (<strong>Figure 1</strong>). The SBC includes on-board Wi-Fi, Bluetooth and a cellular plug-in socket. At home in hostile environments, the compact 95mm x 95mm computer board is rated for operation at full industrial temperature range (-40° to +85°C). Unlike many Arm-based “modules,” VersaLogic’s new Arm-based products are complete board-level computers. They do not require additional carrier cards, companion boards, connector break-out boards or other add-ons to function.</p><div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png"><img width="1275" height="834" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?fit=810%2C530&amp;ssl=1" alt="" class="wp-image-251343 lazyload" data-srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?w=1275&amp;ssl=1 1275w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=300%2C196&amp;ssl=1 300w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=1000%2C654&amp;ssl=1 1000w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=150%2C98&amp;ssl=1 150w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=768%2C502&amp;ssl=1 768w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=810%2C530&amp;ssl=1 810w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=1140%2C746&amp;ssl=1 1140w" sizes="(max-width: 810px) 100vw, 810px" /><noscript><img width="1275" height="834" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?fit=810%2C530&amp;ssl=1" alt="" class="wp-image-251343 lazyload" srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?w=1275&amp;ssl=1 1275w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=300%2C196&amp;ssl=1 300w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=1000%2C654&amp;ssl=1 1000w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=150%2C98&amp;ssl=1 150w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=768%2C502&amp;ssl=1 768w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=810%2C530&amp;ssl=1 810w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355-TS-lead-1.png?resize=1140%2C746&amp;ssl=1 1140w" sizes="(max-width: 810px) 100vw, 810px" /></noscript></a><figcaption>FIGURE 1 &#8211; The Swordtail SBC features models with either the NXP i.MX6 Quad (quad core), or the i.MX6 DualLite (dual core) processors. The SBC includes on-board Wi-Fi, Bluetooth and a cellular plug-in socket.</figcaption></figure></div><p>Swordtail boards have been designed to enable transmission of maintenance or diagnostic information without the need for a wired connection. Wi-Fi and Bluetooth radios are included on the board, and a NimbleLink Skywire socket supports a wide range of optional cellular and other wireless plug-ins. The Swordtail board is suited for deployment into demanding industrial, smart city and transportation applications requiring rugged, long-life, power efficient and industrial temperature rated solutions.</p><p>Both Swordtail models feature soldered-on memory, and a variety of I/O connections. In addition to wireless capability, the on-board I/O includes a Gbit Ethernet port with network boot capability, two USB 2.0 Ports, serial I/O (RS-232), CAN Bus, microSD socket and I<sup>2</sup>C interface. The boards can accommodate up to 32GB of on-board flash storage. Many applications that require lower power or lower heat dissipation also need very high levels of reliability. Designed and tested for industrial temperature (-40° to +85°C) operation, VersaLogic’s Swordtail also meets MIL-STD-202H specifications to withstand high impact and vibration.</p><p><strong>IoT EDGE ECOSYSTEM</strong><br />Taking a comprehensive approach to IoT edge requirements, in September Congatec launched what it calls a 100W ecosystem for embedded edge and micro servers (<strong>Figure 2</strong>). The ecosystem is designed for embedded edge and micro servers that increasingly use 65W-100W COM Express Type 7 Server-on-Module performance for cost-efficient scalability. The solution initially targeted the company’s conga-B7E3 modules that feature 3GHz dual-die processors of the AMD EPYC Embedded 3000 series that supports a maximum TDP of 100W, up to 16 cores and 32 threads.</p><div class="9dDvmMvt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><p style="text-align:center;font-size:10px" ;>— ADVERTISMENT—<br> <script type="text/javascript">if (document.avp_ready) { avp_zone({ base: 'linuxgizmos.advertserve.com', type: 'banner', zid: 39, pid: 3 }); }</script> <br>—<a href="/mediakit/">Advertise Here</a>—</p></div><div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg"><img width="656" height="437" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg" alt="" class="wp-image-251345 lazyload" data-srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg?w=656&amp;ssl=1 656w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 656px) 100vw, 656px" /><noscript><img width="656" height="437" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg?resize=656%2C437&#038;ssl=1" alt="" class="wp-image-251345 lazyload" srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg?w=656&amp;ssl=1 656w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_2-1.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 656px) 100vw, 656px" data-recalc-dims="1" /></noscript></a><figcaption>FIGURE 2 &#8211; This 100W ecosystem for embedded edge and micro servers is designed for embedded edge and micro servers that increasingly use 65W-100W COM Express Type 7 Server-on-Module performance for cost-efficient scalability.</figcaption></figure></div><p>These 100W boards in the COM Express Basic form factor (95mm x 125 mm) can be equipped with new heat spreaders and heatpipe adapters for an efficient heatpipe cooling even of extremely low profile 1U servers. By designing systems in such a way that does not use rotating fans, it is possible to develop extremely robust embedded servers that are suitable for numerous applications at the IoT/Industry 4.0 edge, according to Congatec</p><p>In addition to the new cooling solutions, the 100W ecosystem also includes starter kits with the two different application-ready server-grade carrier boards, conga-X7EVAL and conga-STX7, that, among other things, execute four 10 GbE interfaces, which are server-compatible with SFP+ cages for both copper and fiber optic cables. Exemplifying edge server rack and box system designs, the kits can be modified to customer specifications. Relevant hardware engineering services for embedded edge server platforms round off the Congatec 100W ecosystem for Server-on-Modules.</p><p>Edge applications benefit from the hardware-integrated virtualization and leading-edge security features of the AMD EPYC Embedded 3000 SoC that includes Secure Boot System, Secure Memory Encryption (SME) and Secure Encrypted Virtualization (SEV), as well as a secure migration channel between two SEV-capable platforms. Support is also provided for IPsec with integrated crypto acceleration. As a consequence, even the server administrator does not have access to such an encrypted Virtual Machine (VM). According to Congatec, that’s very important for the high security required by many edge server services, which must enable multi-vendor applications in Industry 4.0 automation while helping ward off sabotage attempts by hackers.</p><p><strong>COMPACT AI/IoT SOLUTIONS</strong><br />An advantage of board-level solutions is that a board design can surround an innovative chip with the support electronics needed for deployment. Along those lines are a pair of boards from Innocomm that design in MediaTek’s AIoT (Artificial Intelligence of Things) SoCs. In August, LinuxGizmos.com,&nbsp;<em>Circuit Cellar’s</em>&nbsp;sister website, reported on Innocomm’s preliminary information on two system-on-modules (SoMs) based on MediaTek SoCs. The SB30 SoM is based on MediaTek’s 1.5GHz, quad-core, Cortex-A35 based MediaTek i300 (MT8362) SoC. And the SB50 SoM is based on the MediaTek i500 (MT8385).</p><p>The SB50 SoM (also called SB50 MTK i500 SoM) is designed for AI/AR/VR applications. The MediaTek i500 SoC combines 4x Cortex-A73 and 4x Cortex A53 cores, all clocked at 2.0GHz. There’s also an 800MHz Arm Mali-G72 MP3 and a 500MHz AI processor (APU) for deep learning, neural network acceleration and computer vision applications. The “cost-effective MediaTek i300 (MT8362) inside the SB30 SoM is a more modest offering. The SoC is built around 4x power-efficient Cortex-A35 cores clocked up to 1.5GHz.</p><p>Innocomm’s SB30 SoM (SB30 MTK i300 SoM) is designed for audio/video, kiosk, digital signage and fitness console applications. It combines the MediaTek i300 with 1GB or 2GB LPDDR3, 16GB eMMC and either dual-band 802.11ac and Bluetooth 5.0 or 2.4GHz 802.11n with Bluetooth 4.0. The SB30’s media interfaces include MIPI-DSI, LVDS, and HDMI 1.4a, as well as I<sup>2</sup>S for audio. You also get USB 2.0 host and OTG connections plus I<sup>2</sup>C, SPI, UART, and more.</p><p><strong>MULTIPLE WIRELESS OPTIONS</strong><br />Today’s IoT implementations use a wide variety of networking technologies, most of them wireless. With that in mind, Technologic Systems offers a board-level IoT product that packs in several technologies for wireless connectivity. The TS-7553-V2 is developed around the NXP i.MX6 UltraLite, a high-performance processor family featuring an advanced implementation of a single Arm Cortex-A7 core, which operates at speeds up to 696MHz (<strong>Figure 3</strong>). While able to support a wide range of embedded applications, the TS-7553-V2 was specifically designed to target the Industrial Internet of Things (IIoT) sector.</p><div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png"><img width="634" height="554" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png" alt="" class="wp-image-251347 lazyload" data-srcset="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png?w=634&amp;ssl=1 634w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png?resize=300%2C262&amp;ssl=1 300w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png?resize=150%2C131&amp;ssl=1 150w" sizes="(max-width: 634px) 100vw, 634px" /><noscript><img width="634" height="554" src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png?resize=634%2C554&#038;ssl=1" alt="" class="wp-image-251347 lazyload" srcset="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png?w=634&amp;ssl=1 634w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png?resize=300%2C262&amp;ssl=1 300w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_3-1.png?resize=150%2C131&amp;ssl=1 150w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></noscript></a><figcaption>FIGURE 3 &#8211; The TS-7553-V2 is developed around the NXP i.MX6 UltraLite. The board was designed with connectivity in mind, says Technologic. An on-board Xbee interface, capable of supporting Xbee or NimbleLink, provides a simple path to adding a variety of wireless interfaces. The TS-7553-V2 includes an on board Wi-Fi b/g/n and Bluetooth 4.0 option.</figcaption></figure></div><p>The TS-7553-V2 was designed with connectivity in mind, says Technologic. An on-board Xbee interface, capable of supporting Xbee or NimbleLink, provides a simple path to adding a variety of Wireless interfaces. An Xbee radio can be used to link in with a local 2.4GHz or sub 1GHz mesh networks, allowing for gateway or node deployments. Either Digi or NimbleLink offer cellular radios for this socket, providing cellular connectivity for applications such as remote equipment monitoring and control. There is also the option for a cellular modem via daughter card. This allows transmission of serial data via TCP, UDP or SMS over the cellular network. The TS-7553-V2 also includes an on board Wi&nbsp;Fi b/g/n and Bluetooth 4.0 option, providing even more connectivity.</p><p>Further radio expansion can be accomplished with the two internal USB interfaces (one on a standard USB Type A connector, and the second on simple pin headers). The USB interfaces enable support for multiple proprietary networks via a dongle or USB connected device. This provides the opportunity to run mesh, LoRa, ZigBee, automotive Wi-Fi or other protocols with the TS-7553-v2. All of these radio options combined with the on-board 10/100Base-T Ethernet create the opportunity to communicate seamlessly with up to 5 different networks simultaneously from a single point.</p><div class="m0BecDTp" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><p style="text-align:center;font-size:10px" ;>— ADVERTISMENT—<br> <script type="text/javascript">if (document.avp_ready) { avp_zone({ base: 'linuxgizmos.advertserve.com', type: 'banner', zid: 39, pid: 3 }); }</script> <br>—<a href="/mediakit/">Advertise Here</a>—</p></div><p>A Nine-Axis Micro-Electro-Mechanical System (MEMS) motion tracking device containing a gyroscope, accelerometer and compass are optional on-board in for asset management, fleet management and other applications which would require sensing motion or vibration in the environment. A low cost monochrome 128x64px LCD with 4&nbsp;button keypad is available for Human Machine Interface (HMI) applications.</p><p><strong>SYSTEM-ON-MODULES FOR IoT</strong><br />Ultra-compact board-level modules are in high demand for many IIoT implementations. Meeting just such needs, Arbor Technology provides a pair of System-on-Module (SOM) products both based on Rockchip SoCs, the RK3399-based SOM-RK391 and the Rockchip PX30-based SOM-RP301. Both modules run Ubuntu, Buildroot, or Android 9.0. Along with the pair of modules, the company has also released the PBA-9000-A, its SOM-Series, single pin-out design carrier board.</p><p>Built around the Rockchip RK3399 hexa-core (2x Cortex-A72 + 4x Cortex-A53) SoC, the SOM-RK391 is designed for high-performance applications such as AI computing, edge computing and machine vision, according to Arbor. For memory, the RK391 provides 2GB to 4GB of LPDDR4 DRAM and mass storage via 16GB eMMC flash plus support SD Card boot up. The Mali-T860MP4 GPU supports OpenGL ES1.1/2.0/3.0/3.1, OpenVG1.1, OpenCL and DX11. Display support includes eDP, MIPI DSI and HDMI. The compact 69.6mm x 70mm SOM supports extended operating temperatures from 10ºC to 70ºC.</p><p>The RK391 also provides Wi-Fi /Bluetooth support including 2T2R 802.11 a/b/g/n/ac for Wi-Fi and Bluetooth 5.0 with real simultaneous dual-band (RSDB). You also get 2x MIPI CSI RX camera interfaces with 13MP ISP. For I/O you get 4x USB 2.0, 2x USB 3.0 2 (Type C), 2x&nbsp;2-wire UART ports and 2x 4-wire UART ports. There’s also support for RTC, 10-bit 1MS/s ADC, SDIO, DIO, GPIO, SPI and I<sup>2</sup>C.</p><p>The SOM-RP301 meanwhile is based on the Rockchip PX30 Quad-Core Cortex-A35 processor and measures a compact 70mm x 50mm. Arbor touts the board for its low power consumption, flexible thermal management, cost-efficiency and its suitability for IIoT applications. The combination of its hardware media decoder and processing power makes it a fit to implement in retail kiosks such as electronic restaurant menus, automated currency exchange machines, ticketing kiosks and so on, according to Arbor.</p><p>The SOM-RP301 offers provides 1GB to 4GB of LPDDR4DRAM and mass storage via 16GB eMMC flash plus support SD Card boot up. The Mali-T860MP4 GPU supports OpenGL ES1.1/2.0/3.0/3.1, OpenVG1.1, OpenCL and DX11. Display support includes LVDS and MIPI DSI, and those interfaces share the same pinout. Like the RK391, this module also supports extended operating temperatures from 10 to 70ºC.</p><p>The RK391 also provides Wi-Fi /Bluetooth support including 1x 802.11 a/b/g/n/ac for Wi&nbsp;Fi and Bluetooth 4.0. You also get 1x MIPI CSI RX camera interface with 8MP ISP. For I/O the RP301 provides the all the same ports as the RK391 as described above.</p><p><strong>IoT GATEWAY BOARD</strong><br />While most IoT gateways are box-level systems, there are a number of board-level IoT gateways on the market. Last summer, Newark Element14 and Avnet launched a Raspberry Pi based “SmartEdge Industrial IoT Gateway” with 2x Ethernet, Wi-Fi/BT, CAN, serial and optional Zigbee, Z-Wave or LoRa. It’s basically a single board solution in a gateway enclosure (<strong>Figure 4</strong>).</p><div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png"><img width="594" height="471" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png" alt="" class="wp-image-251349 lazyload" data-srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png?w=594&amp;ssl=1 594w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png?resize=300%2C238&amp;ssl=1 300w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png?resize=150%2C119&amp;ssl=1 150w" sizes="(max-width: 594px) 100vw, 594px" /><noscript><img width="594" height="471" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png?resize=594%2C471&#038;ssl=1" alt="" class="wp-image-251349 lazyload" srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png?w=594&amp;ssl=1 594w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png?resize=300%2C238&amp;ssl=1 300w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/355_Jeff_TS_Figure_4-1.png?resize=150%2C119&amp;ssl=1 150w" sizes="(max-width: 594px) 100vw, 594px" data-recalc-dims="1" /></noscript></a><figcaption>FIGURE 4 &#8211; The SmartEdge Industrial IoT Gateway is Raspberry Pi-based and provides 2x Ethernet, Wi-Fi/BT, CAN, serial and optional Zigbee, Z-Wave or LoRa.</figcaption></figure></div><p>The Avnet SmartEdge Industrial IoT Gateway supports Avnet’s “IoT Connect” platform to enable cloud connectivity to Microsoft Azure. The Linux-driven embedded PC supports industrial automation applications such as remote monitoring, predictive maintenance, process control and automation. In its specs, Premier Farnell doesn’t say which Raspberry Pi is under the hood, but based on the Wi-Fi support, it would appear to be the RPi 3 Model B rather than the B+. The limited specs announced for the gateway include 8GB eMMC, an HDMI port, and TPM 2.0 security. The image suggests there are also at least 2x&nbsp;USB ports and a coin cell battery holder for a real-time clock.</p><p>For communications, you get dual 10/100 Ethernet ports as well as 2.4GHz Wi-Fi and BLE 4.2 with an integrated antenna and external mount. The gateway also provides a mini-PCIe interface for optional cellular modems. In addition, the enclosure features space for an additional internal accessory to provide Zigbee, Z-Wave or LoRa capabilities, for example, or for multiple accessories through case expansion.</p><p>The system is further equipped with CAN-BUS and RS-232/485 interfaces with Modbus and DeviceNet support, as well as isolated digital I/O. There’s also a 40-pin expansion header for Raspberry Pi HATs and other add-on boards. The system has a wide-range 12-24VDC input plus DIN rail and wall mounting.&nbsp;<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="355_-_Jeff-TF-web-resources/image/Article_End.png" alt="" /><noscript><img class="lazyload" src="355_-_Jeff-TF-web-resources/image/Article_End.png" alt=""/></noscript></p><p><strong>RESOURCES</strong><br />Arbor Technology | <a href="http://www.arbor-technology.com">www.arbor-technology.com</a><br />Avnet | <a href="http://www.avnet.com">www.avnet.com</a><br />Congatec | <a href="http://www.congatec.com">www.congatec.com</a><br />Innocomm | <a href="http://www.innocomm.com">www.innocomm.com</a><br />Technologic Systems | <a href="http://www.embeddedarm.com">www.embeddedarm.com</a><br />VersaLogic |&nbsp;<a href="http://www.versalogic.com">www.versalogic.com</a></p><p>PUBLISHED IN CIRCUIT CELLAR MAGAZINE • FEBRUARY 2020 #355 &#8211; <a href="http://cc-webshop.com/">Get a PDF of the issue</a></p><div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-4"><div class="textwidget custom-html-widget"><hr /><p>Don't miss out on upcoming issues of <em>Circuit Cellar.</em> Subscribe today!</p><div align="center"><a class="button" style="border: 1px solid #5b5b5b; color: #0000ff; display: inline-block; padding: 8px 10px; text-shadow: none; border-top-left-radius: 10px; border-top-right-radius: 10px; border-bottom-right-radius: 10px; border-bottom-left-radius: 10px; background-color: #ffffff;" href="/subscription/">CC Subscribe</a></div><div align="center"> </div><div style="text-align: left;" align="center"> </div><div style="text-align: left;" align="center">Note: We’ve made the <a href="https://www.calameo.com/read/0053543531244a66077da" target="_blank" rel="noopener noreferrer">October 2017 issue of Circuit Cellar </a>available as a free sample issue. In it, you’ll find a rich variety of the kinds of articles and information that exemplify a typical issue of the current magazine.</div><hr /> <br /><b> Would you like to write for <i>Circuit Cellar</i>? We are always accepting articles/posts from the technical community. <a href='/submit/'>Get in touch with us and let's discuss your ideas.</a></b></div></div></div></p><div class="OHSukYhY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><p style="text-align:center;font-size:10px" ;>— ADVERTISMENT—<br> <script type="text/javascript">if (document.avp_ready) { avp_zone({ base: 'linuxgizmos.advertserve.com', type: 'banner', zid: 39, pid: 3 }); }</script> <br>—<a href="/mediakit/">Advertise Here</a>—</p></div></p> <a class="ss-content-placeholder" href="https://circuitcellar.com/sponsor/?ss_content_id=250839"><div class="ss-placeholder-image"><svg aria-hidden="true" class="svg-inline--fa fa-id-card-alt fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M288 208c-44.2 0-80 35.8-80 80s35.8 80 80 80 80-35.8 80-80-35.8-80-80-80zm0 128c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zM512 64H352V32c0-17.7-14.3-32-32-32h-64c-17.7 0-32 14.3-32 32v32H64C28.7 64 0 92.7 0 128v320c0 35.3 28.7 64 64 64h448c35.3 0 64-28.7 64-64V128c0-35.3-28.7-64-64-64zM256 32h64v96h-64V32zm128 448H192v-21.9c0-9 2.6-17.6 7.6-25 7.2-10.7 20.3-17.2 35-17.2 15.9 0 23.5 8 53.4 8s37.6-8 53.4-8c14.7 0 27.7 6.4 35 17.2 5 7.4 7.6 16 7.6 25V480zm160-32c0 17.6-14.4 32-32 32h-96v-21.9c0-15.9-4.8-30.6-13-42.8-13.8-20.5-37.3-31.3-61.5-31.3-22.2 0-27.8 8-53.4 8-25.6 0-31.2-8-53.4-8-24.2 0-47.7 10.8-61.5 31.3-8.2 12.2-13 27-13 42.8V480H64c-17.6 0-32-14.4-32-32V128c0-17.6 14.4-32 32-32h160v64h128V96h160c17.6 0 32 14.4 32 32v320z"></path></svg></div> Become a Sponsor </a>  <div class="molongui-clearfix"></div><div id="mab-7807294868" class="m-a-box" data-plugin-release="4.1.2" data-plugin-version="pro" data-box-layout="slim" data-box-position="below" data-multiauthor="false" data-author-type="guest" itemscope itemtype="https://schema.org/Person" style="width: 100%;            margin: 20px auto;"><div class="m-a-box-container
 molongui-border-style-solid                molongui-border-width-2-px
 m-a-box-shadow-right" style="border-color: #a5a5a5;                background-color: #e6e6e6;"><div class="m-a-box-tab m-a-box-content m-a-box-profile" data-profile-layout="layout-1" data-author-ref="guest-243652"><div class="m-a-box-content-top"></div><div class="m-a-box-content-middle"> <div class="m-a-box-item m-a-box-avatar "> <a href="https://circuitcellar.com/author/jeff-child/"> <img width="150" height="150" src="https://i0.wp.com/circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg?fit=150%2C150&amp;ssl=1" class="m-radius-none molongui-border-style-solid molongui-border-width-1-px wp-post-image jetpack-lazy-image" alt="" style="border-color:inherit;" itemprop="image" data-lazy-srcset="https://i0.wp.com/circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg?resize=65%2C65&amp;ssl=1 65w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/circuitcellar.com/wp-content/uploads/2019/08/Jeff_Child.jpg?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div> <div class="m-a-box-item m-a-box-social "><div class="m-a-box-social-icon"> <a itemprop="sameAs" href="https://www.twitter.com/editor_cc" class="icon-container m-ico- m-ico-twitter molongui-font-size-20-px" style="color: #999999;" target="_blank"> <i class="m-a-icon-twitter"></i> </a></div></div> <div class="m-a-box-item m-a-box-data "> <div class="m-a-box-title"><h5 class="molongui-font-size-16-px
 molongui-text-align-left                        molongui-text-case-none" style="color: inherit" itemprop="name"> <a href="https://circuitcellar.com/author/jeff-child/" class=" molongui-font-size-16-px molongui-text-align-left " style="color:inherit;" itemprop="url"> Jeff Child </a></h5></div> <div class="m-a-box-item m-a-box-meta
 molongui-font-size-11-px
 molongui-text-align-left                        molongui-text-case-none" style="color: inherit"> <span itemprop="jobTitle">Editor-in-Chief</span> <span class="m-a-box-string-at">at</span> <span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization"> <span itemprop="name">Circuit Cellar</span> </span> <span class="m-a-box-meta-separator">|</span> <a href="https://circuitcellar.com/" target="_blank" style="color: inherit"> <span class="m-a-box-string-web">Website</span></a> <span class="m-a-box-meta-separator">|</span> <script type="text/javascript" language="JavaScript">if ( typeof window.ToggleAuthorshipData === 'undefined' )
			{
				function ToggleAuthorshipData(id, author)
				{
					var box_selector = '#mab-' + id;
                    var box = document.querySelector(box_selector);
                    if ( box.getAttribute('data-multiauthor') ) box_selector = '#mab-' + id + ' [data-author-ref="' + author + '"]';
					var label = document.querySelector(box_selector + ' ' + '.m-a-box-data-toggle');
					label.innerHTML = ( label.text.trim() === "+ posts" ? " <span class=\"m-a-box-string-bio\">Bio</span>" : " <span class=\"m-a-box-string-more-posts\">+ posts</span>" );
					var bio     = document.querySelector(box_selector + ' ' + '.m-a-box-bio');
					var related = document.querySelector(box_selector + ' ' + '.m-a-box-related-entries');

					if ( related.style.display === "none" )
					{
						related.style.display = "block";
						bio.style.display     = "none";
					}
					else
					{
						related.style.display = "none";
						bio.style.display     = "block";
					}
				}
			}</script> <a href="javascript:ToggleAuthorshipData(7807294868, 'guest-243652')" class="m-a-box-data-toggle" style="color: inherit"> <span class="m-a-box-string-more-posts">+ posts</span> </a></div> <div class="m-a-box-bio" itemprop="description"><div class="molongui-font-size-14-px molongui-text-align-justify  molongui-line-height-10" style="color: inherit"><p>Jeff Child has more than 28 years of experience in the technology magazine business—including editing and writing technical content, and engaging in all aspects of magazine leadership and production. He joined the Circuit Cellar after serving as Editor-in-Chief of COTS Journal for over 10 years. Over his career Jeff held senior editorial positions at several of leading electronic engineering publications, including EE Times and Electronic Design and RTC Magazine. Before entering the world of technology journalism, Jeff worked as a design engineer in the data acquisition market.</p></div></div> <div class="m-a-box-related" data-related-layout="layout-1"><div class="m-a-box-item m-a-box-related-entries" style="display: none;"><ul class="molongui-font-size-14-px " style="color: inherit"><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/research-design-hub/ic-solutions-rev-up-for-next-gen-auto-designs/"> <span itemprop="headline">IC Solutions Rev Up for Next Gen Auto Designs</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/directories/ac-dc-power-supplies-2/"> <span itemprop="headline">AC-DC Power Supplies</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/tech-news/product-news/pcie-expansion-board-packs-in-6-poe-ports/"> <span itemprop="headline">PCIe Expansion Board Packs in 6 PoE Ports</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/tech-news/product-news/thin-mini-itx-sbc-boasts-8-usb-ports/"> <span itemprop="headline">Thin Mini-ITX SBC Boasts 8 USB Ports</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/research-design-hub/display-solutions-enhance-embedded-designs/"> <span itemprop="headline">Display Solutions Enhance Embedded Designs</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/research-design-hub/mcus-suit-up-for-iot-security-duties/"> <span itemprop="headline">MCUs Suit Up for IoT Security Duties</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/directories/industrial-power-supplies/"> <span itemprop="headline">Industrial Power Supplies</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/insights/editor-letter/autonomous-drones-in-a-covid-19-world/"> <span itemprop="headline">Autonomous Drones in a COVID-19 World</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/research-design-hub/mini-itx-and-pico-itx-sbcs-pack-in-performance/"> <span itemprop="headline">Mini-ITX and Pico-ITX SBCs Pack in Performance</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/insights/editor-letter/highlighter-markers-and-x-acto-knives/"> <span itemprop="headline">Highlighter Markers and X-Acto Knives</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/research-design-hub/analog-ics-boast-battery-management-innovations/"> <span itemprop="headline">Analog ICs Boast Battery Management Innovations</span> </a></div></div></li><li><div class="m-a-box-related-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="molongui-display-none" itemprop="author" itemscope itemtype="http://schema.org/Person"><div itemprop="name">Jeff Child</div><div itemprop="url">https://circuitcellar.com/author/jeff-child/</div></div><div class="m-a-box-related-entry-title"> <i class="m-a-icon-doc"></i> <a class="molongui-remove-text-underline" itemprop="url" href="https://circuitcellar.com/insights/editor-letter/iots-place-in-a-covid-19-world/"> <span itemprop="headline">IoT's Place in a COVID-19 World</span> </a></div></div></li></ul></div></div></div></div><div class="m-a-box-content-bottom"></div></div></div></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://circuitcellar.com/tag/bluetooth/" rel="tag">Bluetooth</a> <a href="https://circuitcellar.com/tag/embedded-boards/" rel="tag">embedded boards</a> <a href="https://circuitcellar.com/tag/iot/" rel="tag">IoT</a> <a href="https://circuitcellar.com/tag/iot-gateway/" rel="tag">IoT Gateway</a> <a href="https://circuitcellar.com/tag/sbc/" rel="tag">SBC</a> <a href="https://circuitcellar.com/tag/wi-fi/" rel="tag">Wi-Fi</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><div class="meks_ess rectangle no-labels"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcircuitcellar.com%2Fresearch-design-hub%2Fboard-level-solutions-dress-for-iot-duty%2F&amp;t=Board-Level%20Solutions%20Dress%20for%20IoT%20Duty"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fcircuitcellar.com%2Fresearch-design-hub%2Fboard-level-solutions-dress-for-iot-duty%2F&amp;text=Board-Level%20Solutions%20Dress%20for%20IoT%20Duty"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcircuitcellar.com%2Fresearch-design-hub%2Fboard-level-solutions-dress-for-iot-duty%2F&amp;title=Board-Level%20Solutions%20Dress%20for%20IoT%20Duty"><span>LinkedIn</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fcircuitcellar.com%2Fresearch-design-hub%2Fboard-level-solutions-dress-for-iot-duty%2F&amp;title=Board-Level%20Solutions%20Dress%20for%20IoT%20Duty"><span>Reddit</span></a></div></ul></div></article><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://circuitcellar.com/tech-news/product-news/firms-collaborate-on-tiny-pol-dc-dc-converter/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/dialog_tdk_image_pr_07192020_vf-Copy.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/dialog_tdk_image_pr_07192020_vf-Copy.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Firms Collaborate on Tiny PoL DC-DC Converter</span></a></div><div class="vce-next-link"> <a href="https://circuitcellar.com/tech-news/product-news/thin-mini-itx-sbc-boasts-8-usb-ports/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/advantech_aimb233_angled.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/07/advantech_aimb233_angled.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Thin Mini-ITX SBC Boasts 8 USB Ports</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-252495 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter tag-iot tag-iot-modules tag-mcu tag-microcontrollers tag-smart-home tag-wearables tag-wi-fi"><div class="meta-image"> <a href="https://circuitcellar.com/newsletter/wi-fi-mcu-modules-offer-rich-peripheral-sets/" title="Wi-Fi MCU Modules Offer Rich Peripheral Sets"> <img width="145" height="100" src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/Screenshot-2020-08-28-at-17.31.56.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/Screenshot-2020-08-28-at-17.31.56.png?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/Screenshot-2020-08-28-at-17.31.56.png?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/Screenshot-2020-08-28-at-17.31.56.png?resize=634%2C433&amp;ssl=1 634w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/Screenshot-2020-08-28-at-17.31.56.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/Screenshot-2020-08-28-at-17.31.56.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/Screenshot-2020-08-28-at-17.31.56.png?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://circuitcellar.com/category/newsletter/" class="category-4920">Newsletter</a></span><h2 class="entry-title"><a href="https://circuitcellar.com/newsletter/wi-fi-mcu-modules-offer-rich-peripheral-sets/" title="Wi-Fi MCU Modules Offer Rich Peripheral Sets">Wi-Fi MCU Modules Offer Rich Peripheral Sets</a></h2></header></article><article class="vce-post vce-lay-d post-252492 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter tag-iot tag-lora tag-mcu tag-microcontrollers tag-wireless"><div class="meta-image"> <a href="https://circuitcellar.com/newsletter/lora-mcu-gets-48-pin-package-option/" title="LoRa MCU Gets 48-Pin Package Option"> <img width="145" height="100" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/STM32WLE5_N4283S_big.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/STM32WLE5_N4283S_big.jpg?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/STM32WLE5_N4283S_big.jpg?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/STM32WLE5_N4283S_big.jpg?resize=634%2C433&amp;ssl=1 634w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/STM32WLE5_N4283S_big.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/STM32WLE5_N4283S_big.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/STM32WLE5_N4283S_big.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://circuitcellar.com/category/newsletter/" class="category-4920">Newsletter</a></span><h2 class="entry-title"><a href="https://circuitcellar.com/newsletter/lora-mcu-gets-48-pin-package-option/" title="LoRa MCU Gets 48-Pin Package Option">LoRa MCU Gets 48-Pin Package Option</a></h2></header></article><article class="vce-post vce-lay-d post-252552 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter tag-antennas tag-automotive tag-bluetooth tag-gps tag-iot tag-wi-fi tag-wireless tag-zigbee"><div class="meta-image"> <a href="https://circuitcellar.com/newsletter/patch-antenna-family-targets-iot-and-more/" title="Patch Antenna Family Targets IoT and More"> <img width="145" height="100" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/AVX534-Ethertronics-Patch-Antenna-Portfolio-PR-Copy.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/AVX534-Ethertronics-Patch-Antenna-Portfolio-PR-Copy.png?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/AVX534-Ethertronics-Patch-Antenna-Portfolio-PR-Copy.png?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/AVX534-Ethertronics-Patch-Antenna-Portfolio-PR-Copy.png?resize=634%2C433&amp;ssl=1 634w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/AVX534-Ethertronics-Patch-Antenna-Portfolio-PR-Copy.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/AVX534-Ethertronics-Patch-Antenna-Portfolio-PR-Copy.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/AVX534-Ethertronics-Patch-Antenna-Portfolio-PR-Copy.png?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://circuitcellar.com/category/newsletter/" class="category-4920">Newsletter</a></span><h2 class="entry-title"><a href="https://circuitcellar.com/newsletter/patch-antenna-family-targets-iot-and-more/" title="Patch Antenna Family Targets IoT and More">Patch Antenna Family Targets IoT and More</a></h2></header></article><article class="vce-post vce-lay-d post-252548 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter tag-arm tag-bluetooth tag-cloud-server tag-covid-19 tag-iot tag-social-distancing tag-wearables"><div class="meta-image"> <a href="https://circuitcellar.com/newsletter/social-distance-wearable-uses-u-blox-module/" title="Social Distance Wearable Uses U-blox Module"> <img width="145" height="100" src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/UB242FigTDS-50-Copy.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/UB242FigTDS-50-Copy.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/UB242FigTDS-50-Copy.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/UB242FigTDS-50-Copy.jpg?resize=634%2C433&amp;ssl=1 634w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/UB242FigTDS-50-Copy.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/UB242FigTDS-50-Copy.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/09/UB242FigTDS-50-Copy.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://circuitcellar.com/category/newsletter/" class="category-4920">Newsletter</a></span><h2 class="entry-title"><a href="https://circuitcellar.com/newsletter/social-distance-wearable-uses-u-blox-module/" title="Social Distance Wearable Uses U-blox Module">Social Distance Wearable Uses U-blox Module</a></h2></header></article><article class="vce-post vce-lay-d post-252544 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter tag-cellular tag-iiot tag-industrial-systems tag-iot tag-lorawan tag-machine-monitoring tag-sensors tag-wi-fi"><div class="meta-image"> <a href="https://circuitcellar.com/newsletter/smart-sensor-iot-system-monitors-factory-gear/" title="Smart Sensor IoT System Monitors Factory Gear"> <img width="145" height="100" src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/banner_w820xh460-1.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/banner_w820xh460-1.jpg?resize=145%2C100&amp;ssl=1 145w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/banner_w820xh460-1.jpg?resize=380%2C260&amp;ssl=1 380w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/banner_w820xh460-1.jpg?resize=634%2C433&amp;ssl=1 634w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/banner_w820xh460-1.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/banner_w820xh460-1.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i2.wp.com/circuitcellar.com/wp-content/uploads/2020/09/banner_w820xh460-1.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://circuitcellar.com/category/newsletter/" class="category-4920">Newsletter</a></span><h2 class="entry-title"><a href="https://circuitcellar.com/newsletter/smart-sensor-iot-system-monitors-factory-gear/" title="Smart Sensor IoT System Monitors Factory Gear">Smart Sensor IoT System Monitors Factory Gear</a></h2></header></article><article class="vce-post vce-lay-d post-251038 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter tag-carrier-boards tag-com-express tag-embedded-boards tag-smarc"><div class="meta-image"> <a href="https://circuitcellar.com/newsletter/size-optimized-smarc-2-1-carrier-board-rolls/" title="Size-Optimized SMARC 2.1 Carrier Board Rolls"> <img width="145" height="100" src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/06/csm_conga-smc1x86_f3d257567c.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/06/csm_conga-smc1x86_f3d257567c.jpg?resize=145%2C100&amp;ssl=1 145w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/06/csm_conga-smc1x86_f3d257567c.jpg?resize=380%2C260&amp;ssl=1 380w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/06/csm_conga-smc1x86_f3d257567c.jpg?resize=634%2C433&amp;ssl=1 634w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/06/csm_conga-smc1x86_f3d257567c.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/06/csm_conga-smc1x86_f3d257567c.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i1.wp.com/circuitcellar.com/wp-content/uploads/2020/06/csm_conga-smc1x86_f3d257567c.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><header class="entry-header"> <span class="meta-category"><a href="https://circuitcellar.com/category/newsletter/" class="category-4920">Newsletter</a></span><h2 class="entry-title"><a href="https://circuitcellar.com/newsletter/size-optimized-smarc-2-1-carrier-board-rolls/" title="Size-Optimized SMARC 2.1 Carrier Board Rolls">Size-Optimized SMARC 2.1 Carrier Board Rolls</a></h2></header></article></div></div></div><aside id="sidebar" class="sidebar right"><div id="custom_html-3" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript">if (document.avp_ready) { avp_zone({ base: 'linuxgizmos.advertserve.com', type: 'banner', zid: 38, pid: 3 }); }</script>  &nbsp; Magazine Sponsor &nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &mdash; <a href="https://circuitcellar.com/mediakit/"> ADVERTISE </a></div></div><div id="custom_html-2" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget">ADVERTISMENTS  <script type="text/javascript">if (document.avp_ready) { avp_multiple({ base: 'linuxgizmos.advertserve.com', type: 'banner', zid: 37, pid: 3, total: 15, renderer: 'strip', layout: 'vertical', margin: 0, padding: 6 }); }</script> </div></div><div id="custom_html-5" class="widget_text vce-no-padding widget widget_custom_html"><div class="textwidget custom-html-widget"> <script type="text/javascript">if (document.avp_ready) { avp_campaign({ base: 'linuxgizmos.advertserve.com', type: 'banner', cid: 3, sid: 8, pid: 0 }); }</script> </div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="custom_html-10" class="widget_text widget widget_custom_html"><h4 class="widget-title">Supporting Companies</h4><div class="textwidget custom-html-widget"><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><style>div#n2-ss-2 .nextend-spinnerhidden{position:absolute;left:-10000px;}div#n2-ss-2 .nextend-spinner{position:absolute;top:50%;left:50%;margin:-25px 0 0 -15px;z-index:1000;width:50px;height:30px;text-align:center;font-size:10px;background-color:RGBA(0,0,0,0.6);border-radius:3px;padding:10px 15px;}div#n2-ss-2 .nextend-spinner > div{background-color:#f6f6f6;height:100%;width:6px;display:inline-block;animation:nextendstretchdelay 1.2s infinite ease-in-out;}div#n2-ss-2 .nextend-spinner .rect2{animation-delay:-1.1s;}div#n2-ss-2 .nextend-spinner .rect3{animation-delay:-1s;}div#n2-ss-2 .nextend-spinner .rect4{animation-delay:-0.9s;}div#n2-ss-2 .nextend-spinner .rect5{animation-delay:-0.8s;}@keyframes nextendstretchdelay{0%,40%,100%{transform:scaleY(0.4);}20%{transform:scaleY(1.0);}}div#n2-ss-2{width:400px;margin:0px 0px 0px 0px;}div#n2-ss-2 .n2-ss-slider-1{position:relative;}div#n2-ss-2 .n2-ss-slider-2{position:relative;overflow:hidden;border:0px solid RGBA(62,62,62,1);border-radius:0px;background-repeat:repeat;background-position:50% 50%;background-size:cover;background-attachment:scroll;background-color:RGBA(255,255,255,1);z-index:1;}div#n2-ss-2.n2-ss-mobileLandscape .n2-ss-slider-2,div#n2-ss-2.n2-ss-mobilePortrait .n2-ss-slider-2{background-attachment:scroll;}div#n2-ss-2 .n-particles-js-canvas-el{position:absolute;left:0;top:0;width:100%;height:100%;z-index:12;}div#n2-ss-2 .n2-ss-slider-3{position:relative;height:200px;overflow:hidden;z-index:20;}div#n2-ss-2 .n2-ss-slider-pane{position:relative;width:100%;height:100%;overflow:hidden;}div#n2-ss-2 .n2-ss-slide-group{display:flex;position:absolute;left:0;top:0;width:100%;height:100%;}div#n2-ss-2 .n2-ss-slide{display:block;position:absolute;top:0;width:250px;height:160px;border-radius:5px;background-clip:padding-box;background-color:RGBA(255,255,255,0);z-index:1;border:0px solid ;box-sizing:border-box;}div#n2-ss-2 .n2-ss-layers-container{position:relative;}div#n2-ss-2 .n2-ss-slide{perspective:1000px;}div#n2-ss-2[data-ie] .n2-ss-slide{perspective:none;transform:perspective(1000px);}div#n2-ss-2 .n2-ss-slide-active{z-index:3;}div#n2-ss-2 .n2-ss-layer{-webkit-backface-visibility:hidden;}div#n2-ss-2 .n2-ss-control-bullet{visibility:hidden;text-align:center;justify-content:center;z-index:14;}div#n2-ss-2 .n2-ss-control-bullet--calculate-size{left:0 !important;}div#n2-ss-2 .n2-ss-control-bullet-horizontal.n2-ss-control-bullet-fullsize{width:100%;}div#n2-ss-2 .n2-ss-control-bullet-vertical.n2-ss-control-bullet-fullsize{height:100%;flex-flow:column;}div#n2-ss-2 .nextend-bullet-bar{display:inline-flex;visibility:visible;align-items:center;flex-wrap:wrap;}div#n2-ss-2 .n2-bar-justify-content-left{justify-content:flex-start;}div#n2-ss-2 .n2-bar-justify-content-center{justify-content:center;}div#n2-ss-2 .n2-bar-justify-content-right{justify-content:flex-end;}div#n2-ss-2 .n2-ss-control-bullet-vertical > .nextend-bullet-bar{flex-flow:column;}div#n2-ss-2 .n2-ss-control-bullet-fullsize > .nextend-bullet-bar{display:flex;}div#n2-ss-2 .n2-ss-control-bullet-horizontal.n2-ss-control-bullet-fullsize > .nextend-bullet-bar{flex:1 1 auto;}div#n2-ss-2 .n2-ss-control-bullet-vertical.n2-ss-control-bullet-fullsize > .nextend-bullet-bar{height:100%;}div#n2-ss-2 .nextend-bullet-bar .n2-bullet{cursor:pointer;transition:background-color 0.4s;}div#n2-ss-2 .nextend-bullet-bar .n2-bullet.n2-active{cursor:default;}div#n2-ss-2 div.n2-ss-bullet-thumbnail-container{position:absolute;opacity:0;z-index:10000000;}div#n2-ss-2 .n2-ss-bullet-thumbnail-container .n2-ss-bullet-thumbnail{background-size:cover;background-repeat:no-repeat;background-position:center;}div#n2-ss-2 .n2-style-73564f4d22082e0ff5a5b8328cf7d2f8-dot{background: #e1e6e7;opacity:1;padding:5px 5px 5px 5px ;box-shadow: none;border-width: 0px;border-style: solid;border-color: #000000; border-color: RGBA(0,0,0,1);border-radius:50px;margin: 4px;}div#n2-ss-2 .n2-style-73564f4d22082e0ff5a5b8328cf7d2f8-dot.n2-active, div#n2-ss-2 .n2-style-73564f4d22082e0ff5a5b8328cf7d2f8-dot:HOVER, div#n2-ss-2 .n2-style-73564f4d22082e0ff5a5b8328cf7d2f8-dot:FOCUS{background: #42afe3;}</style><div id="n2-ss-2-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-2" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16"><div class="n2-ss-slider-1 n2_ss__touch_element n2-ow"><div class="n2-ss-slider-2 n2-ow" style=""><div class="n2-ss-slider-3 n2-ow"><div class="n2-ss-slider-pane n2-ow"><div data-first="1" data-slide-duration="0" data-id="13" data-title="Accutrace" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.pcb4u.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-13 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="68dcf768711ce38727a093a82107cea1" data-desktop="//circuitcellar.com/wp-content/uploads/2019/09/Accutrace.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="" data-title=""></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="14" data-title="ez-pcb-logo" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.ezpcb.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-14 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="8aaa111532dac6e3b1eb4384f33ddcbb" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/EzPCB.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="EzPCB" data-title="EzPCB"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="15" data-title="segger-logo" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.segger.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-15 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="56169f917e1e29cbfcdb44208479b59d" data-desktop="//circuitcellar.com/wp-content/uploads/2019/09/segger-logo.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="SEGGER" data-title="SEGGER"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="153" data-title="Humandata" data-haslink="1" style="cursor:pointer;" onclick="" data-href="www2.hdl.co.jp/CC19B" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-153 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="85df2d749ee793d7e66b85ad6ea3ee4b" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/Humandata.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Humandata" data-title="Humandata"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="154" data-title="IAR " data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.iar.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-154 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="400621ed308681ef2d52cc5a1a27511e" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/IAR.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="IAR Systems" data-title="IAR Systems"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="155" data-title="Measurement Computing" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.mccdaq.com/DAQ-HAT" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-155 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="659034809e264dcd36c89cae364d2743" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/MeasurementComputing.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Measurement Computing" data-title="Measurement Computing"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="156" data-title="Revenue Control Systems" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://rcspnp.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-156 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="29979343166e5deb9a50db2831122c0b" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/RevenueControlSystems.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Revenue Control Systems" data-title="Revenue Control Systems"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="157" data-title="All Electronics" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.allelectronics.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-157 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="29979343166e5deb9a50db2831122c0b" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/RevenueControlSystems.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="All Electronics" data-title="All Electronics"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="158" data-title="CCS" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.ccsinfo.com/cc1119" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-158 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="5bac2747ae76c422154e8d106cb30db4" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/CCS.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="CCS" data-title="CCS"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="159" data-title="Siborg Systems" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.LCR-Reader.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-159 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="e2c5b8e0581824fd4c71f3ae1d516c58" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/Siborg.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Siborg Systems" data-title="Siborg Systems"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="160" data-title="Technologic Systems" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.embeddedARM.com" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-160 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="d15fd36b0ce9d262a323737cf2f68401" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/technologic-systems.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Technologic Systems" data-title="Technologic Systems"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0" data-id="161" data-title="Versalogic" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.versalogic.com/" data-target="_blank" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide  n2-ss-slide-161 n2-ss-canvas n2-ow"><div class="n2-ss-slide-background n2-ow" data-mode="fit"><div data-hash="f786647b10978ce8e7f6ff2cd2653022" data-desktop="//circuitcellar.com/wp-content/uploads/2019/10/Versalogic.jpg" class="n2-ss-slide-background-image" data-blur="0" data-alt="Versalogic" data-title="Versalogic"></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px 0px 0px 0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div></div></div></div><div data-ssleft="sliderWidth/2-bulletwidth/2" data-ssbottom="0+10" data-offset="10" class="n2-ss-widget  n2-flex n2-ss-control-bullet n2-ss-control-bullet-horizontal" style="position: absolute;"><div class=" nextend-bullet-bar n2-ow n2-bar-justify-content-center"></div></div></div></div><div id="n2-ss-2-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-2-placeholder" style="min-height:0px;position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:10000px; display: block;opacity:0;margin:0px;" class="n2-ow jetpack-lazy-image" src="image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjAwIiA+PC9zdmc+" alt="Slider" data-lazy-src="https://image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjAwIiA+PC9zdmc+?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img style="width: 100%; max-width:10000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDAiIGhlaWdodD0iMjAwIiA+PC9zdmc+" alt="Slider" /></noscript></div></div></div></div></div><div class="bit-3"><div id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title">Upcoming Events</h4><div class="textwidget custom-html-widget"> <script type="text/javascript">if (document.avp_ready) { avp_multiple({ base: 'linuxgizmos.advertserve.com', type: 'banner', zid: 36, pid: 0, total: 2, renderer: 'strip', layout: 'vertical', margin: 0, padding: 0 }); }</script> </div></div></div><div class="bit-3"><style type="text/css">#current_issue a{ font-size:13px;}
		#current_issue ul{line-height:1; list-style:square;}
		#current_issue #issue_title{font-weight:600; font-size:16px;}
		#current_issue ul li{font-weight:bold list-style:circle;}</style><div id="current_issue-9" class="widget widget_current_issue"><h4 class="widget-title">Current Issue: September</h4><div class="featured"><div class="thumbnail"><a href="/inside-this-issue/"><img width="140" align="left" style="border-top:1px solid grey;border-right:1px solid grey;border-bottom:4px solid grey;border-left:4px solid grey; margin: 0px 12px 0px 0px" src="https://circuitcellar.com/wp-content/uploads/2020/08/CC-2020-09-Issue-362-1.jpg"></a></div><div class="links"><p><b>Technology for Robotics</b></p> <b> <a href="/inside-this-issue/">&loz; Inside This Issue</a><br><br> <a target="_blank" href="https://simplecirc.com/subscriber_login/circuit-cellar">&loz; Digital Login</a><br> <a target="_blank" href="https://drive.google.com/drive/folders/1xeU29a9ZSZfGGtYFe625S9jttg_Ra2Oy">&loz; Article Code</a><br><br> <a target="_blank" href="/subscription-management/">&loz; Subscription Help</a><br> <a target="_blank" href="https://cc-webshop.com">&loz; Back Issue (PDFs)</a><br><br> <a target="_blank" href="/subscription/">&loz; Subscribe</a><br></div></div></div></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2020 KCK Media Corp.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-243644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243644"><a href="https://circuitcellar.com/privacy-statement-cookie-policy/">Privacy Statement-Cookie Policy</a></li></ul></div></div></div></footer></div></div> <a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a> <!--googleoff: all--><div id="cookie-law-info-bar"><span>By using our site, you acknowledge that you have read and understand our <a href="/privacy-statement-cookie-policy/"> Cookie Policy and our Privacy Policy. </a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <!--googleon: all--><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js' id='recaptcha-v2-js'></script> <script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.8' id='recaptcha-lib-v2-js'></script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js' id='ctct_frontend_forms-js'></script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js' id='mks_shortcodes_js-js'></script> <script type='text/javascript' id='molongui-authorship-js-extra'>/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */</script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.11b6.min.js' id='molongui-authorship-js'></script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' id='vce-main-js-extra'>/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"400","sticky_header_logo":"","logo":"https:\/\/circuitcellar.com\/wp-content\/uploads\/2019\/08\/CC_logo.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/circuitcellar.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */</script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/themes/voice/assets/js/min.js' id='vce-main-js'></script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js' id='meks_ess-main-js'></script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script> <script type='text/javascript' id='ss-script-js-extra'>/* <![CDATA[ */
var ss_wp = {"ajax":"https:\/\/circuitcellar.com\/wp-admin\/admin-ajax.php","nonce":"9749591221"};
/* ]]> */</script> <script type='text/javascript' src='https://circuitcellar.com/wp-content/plugins/simple-sponsorships-premium/assets/dist/js/public.js' id='ss-script-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script> <script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'173589359',post:'250839',tz:'-4',srv:'circuitcellar.com'} ]);
	_stq.push([ 'clickTrackerInit', '173589359', '250839' ]);</script> <script>( function( $ )  {

	$(document).ready( function() {
		$('.leaky-paywall-payment-button a').text('Register');
	});

})( jQuery );</script> </body></html>